Cant join any server on FiveM


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.46
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Social Club
**Windows version?**10 Professional
**Did you try to delete caches.xml and try again?**Multiple Times
Error screenshot (if any) Not currently at home
System specifications
i7 7740x OC 5.2GHz WC
x299 deluxe
1080Ti Founders WC
32gb ddr4
2x500gb SSD
specs are no problem can run literally everything
**What did you do to get this issue?**absolutely nothing, turned off my pc i guess lol
**What server did you get this issue on?**every server imaginable vanilla or addons
CitizenFX.log filethis shouldnt be needed have deleted everything in relation with fivem and gta 5
.dmp files/report IDsthis shouldnt be needed have deleted everything in relation with fivem and gta 5

If an issue with starting: no issues starting FiveM, when i try to join a server thats when i have a problem all loading bars will go to like 95% and then do nothing then a little red square flashes on he top left for about 5 seconds.
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**Multiple times

Also add what you already tried so far.
Uninstalling GTA 5
Uninstalling FIveM both 5 times
Deleted game caches
Made a new user
made a new social club
downloaded game from steam
uninstalled antivirus
removed overclock on CPU and GPU (just incase lol)
literally done everything imaginable, i got to play FiveM for 1 night about 4 days ago and have been trying everything since and now its just getting frustrating, im nearing the point of giving up.
id appreciate any sort of help.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

This is literally what we need to even remotely help you


#4

Im sorry i didnt think it was relevant
CitizenFX.log.1 (42.3 KB)


#5

CitizenFX.log (114.5 KB)


#6

162921] Warning: LoadObjectsNow took 3578 msec (invoked from 0000000141595d59) this is what i have found


#7

Any help would be greatly appreciated


closed #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.