Cant join any server i always get couldn't load resource ****



To receive support, please fill out the following template, and remove this top text.

GTA V version? the newest
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? social club
Windows version? windows 8.1
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) it just say couldn’t load resource then what on every server
System specifications amd graphicscard i5 16ram windows 8.1
What did you do to get this issue? dont know i tried to play fivem yesterday and i got the couldn’t load thing it started yesterday without a reason
What server did you get this issue on? every server
CitizenFX.log file CitizenFX.log (122.7 KB)

.dmp files/report IDs dont know what that means

If an issue with starting:
GTA V folder screenshot,,
GTA V/update/x64/dlcpacks screenshot,
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? dont have a antivirus program

Also add what you already tried so far.
i have tried uninstall fivem and install it again, i have deleted the cache folder and the caches.xml thing
and i even bought a new gta 5 account xD


Well you just spend like 50euro or whatever for nothing i can tell you that.


nah just 22 euros not 50 euros hahah :smiley:


To me it looks like your computer can’t connect to the server/servers tho i don’t know.


i upgraded to windows 10 and it worked perfectly 2 days now i got problems again!

  1. You’re using a modified version of GTAV. FiveM recommends you have a clean install of GTAV.

  2. Do you have any plugins or mods in your FiveM folder? If so, get rid of those as well.

  3. You should try to join a server that only has a few to no resources (after you have a clean install of GTAV and FiveM). Just to verify that everything works correctly.

EDIT: Also, delete your cache folder found here:


And try again. This will make FiveM redownload needed files (and clear out the old/possibly corrupted ones).


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.