Can't get FiveM to update after first opening it


#1

Error message image

GTA V folder screenshot

image
GTA V/update/x64/dlcpacks screenshot image
Filepath to FiveM folder image
FiveM client folder screenshot image
Did you try to disable/uninstall your Anti-virus? No, I ran it as an administrator though.

I didn’t really know what else to try.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Don’t run it as administrator.


#4

No, I tried it normally first, and then I tried it with administrator, it worked neither.


#5

I’m going to re-install my update file, hopefully that should do it!


#6

disable your virus scanner if that fails.