Can't Direct Connect To My Hosted Server


#1

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam and Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? I do it everytime
Error screenshot (if any) https://imgur.com/a/Osg9l
System specifications What’s that?!
What did you do to get this issue? I’ve finished to set up a server
What server did you get this issue on? My own server
CitizenFX.log file ?
.dmp files/report IDs ?

I’ve just finished to set up an hosted server with Linux Debian.
Everything is set up correctly, including database and I’ve forwarded the port with both rules.
The console is not giving me any kind of error, it seems the server is really ready to start, but I don’t know why I still can’t Direct Connect to it.
Here the Error Screenshot: https://imgur.com/a/Osg9l


#2

Plz help me!!
Two days I’m working on it and I still can’t figure out where the problem is!
I just want to connect to my server considering that is ready :frowning:


#3

Here some files. I hope they can help you to understand better my situation:

CONSOLE

IP FORWARDED (As you can see I tried to give both rules also into 30110 port, but nothing changed)

Server.cfg
server.cfg (1.4 KB)

Config.lua
config.lua (458 Bytes)


#4

It would be nice to receive an help, because are 3 days that I’m still stuck in this point and I still cannot go on. Plz tell me something or I should consider to abandon the project to open an server with FiveM because it’s becoming really frustrating to see that everything is set up correctly, but nothing is working…


#5

I’ve also tried like this, but nothing changed:


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.