Can't connect to any servers (ping shows up as -)


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) https://prnt.sc/le9zh7 https://prnt.sc/lea4mc
System specifications https://prnt.sc/lea0q8
What did you do to get this issue? nothing at all
What server did you get this issue on? all servers
CitizenFX.log file https://bit.ly/2PDelnL
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://prnt.sc/lea273
GTA V/update/x64/dlcpacks screenshot https://prnt.sc/lea2il
Filepath to FiveM folder User\AppData\Local\FiveM
FiveM client folder screenshot https://prnt.sc/lea32z
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.
Reinstalling Fivem, cmd commands, resetting my router


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3
  1. Don’t install FiveM inside the GTA directory. Remove the lingering FiveM.app and Fivem (2).exe
  2. Make sure your anti-virus really is disabled. Also make sure any firewall you have is disabled
  3. Check your host file to make sure FiveM services aren’t blocked See here.
  4. If all else fails, try a VPN. Perhaps your ISP’s routing is not right (i.e. https://hide.me)