Cant connect Steam must be running


#1

So i put the FiveM launcher into steam itself thinking that it would tell steam that im playing the game, but it doesnt seem to work, some servers dont require it and let me join but the other ones are giving me this connection failed cause steam must be running to play on the game server.


#2

did u find a solution to this?


#3

Launch steam before running FiveM. If a server requires steam you must have GTA through steam.


#4

I have gta through steam, and I always launch steam before running fivem :confused:


#5

Hmm, that is puzzling. I see your predicament. The only time I’ve had this problem is when I forgot to launch steam first. I set steam to launch at PC startup and I’ve never had an issue since. Do you see steam running in the task manager?


#6

yep, all looks normal


#7

Not really sure. I just read a few articles saying to try to run steam as administrator. Not ideal but see if that works.


#8

ive tried that in the past and it came up with an error, saying fivem cannot be run as administrator. I’ll give it another go now though


#9

No not FiveM, run steam as administrator.


#10

yes, thats what I meant, when you run steam as administrator, all programs under steam are run as administrator


#11

and I tried it again, successfully running the client, however the same issue occur’d. :confused:


#12

Ah I see, my bad. Then that wouldn’t help you either.


#13

Yeah i’m confused, i don’t know what could be causing it


#14

Is steam installed in default location? A lot of servers require steam so I’m trying to help you, but man I’m confused too.


#15

I have an ssd and a hdd, my ssd is set to my default c drive and my hdd is set to my d drive. Steam is located on my hdd, being the d drive. So technically no?


#16

I really don’t see why location should matter as long as it’s running. But if it’s a common issue with others and not using default location, it could be the problem. But I really don’t know for sure.


#17

Yeah its odd, anyways thanks for helping. If you find anything anything else relating to the issue ill have this page bookmarked, but thanks for being the only person to respond to me :wink: Its almost 1:30am here so ill be heading off. Nice talking to you :smiley: (I had to make a new account to reply, since my main account is new, I can’t add any more replies in the next 24 hours)


#18

any further ideas? Still have not found a solution


#19

Try to reboot your pc ))))


#20

… i hope you’re not serious