Can't choose GTA 5.exe when prompted


#1

Hi, ive done all the installation steps up until choosing where my GTA5.exe is existing because it doesnt show up in the file directory. and before i get any its easy posts do this, im not computer stupid and know that this isnt a user problem. here is what i see when i go to choose the file location. thanks for any help in advance.


#2

i was able to get it to find the folder by placing the steam folder onto the desktop, don’t know how long or well it will work but this is an update for now


#3

another update, failed to start up even though it had correct directory


#4

You don’t need to select the exe. You just need to select the file that has the exe inside of it.


#5

thats my issue there is no folders showing at all when i select my harddrive, that is why i posted a picture


#6

Try to go to the directory copy the pathway then paste it into that popup.


#7

Do you have GTAV on Steam, CD or Social Club?


#8

I have the game on steam and i have tried copying the pathway into the citizens file and no luck with that


#9

through trying to fix this my gta was uninstalled so having to re-install atm before trying to fix this


#10

For the steam version, when prompted to find the folder that contains GTA5.exe navigate to:

Program Files (x86)\Steam\SteamApps\common\Grand Theft Auto V

Then press OK.


#11

Try disabling/uninstalling any antivirus or ‘internet security’ software.


#12

Again, when i go to search for the folder this is all i get from my harddrive.


#13

tried to disable antivirus and sadly that didnt work either :confused:


#14

Try and make a shortcut to your game directory on your desktop then when you get that prompt click on the shortcut on your desktop.


#15

it seems like it doesnt recognize shortcuts, because when i open file explorer all the folders are labeled as shortcuts instead of “file folder”


#16

Have you tried to copy and paste the file path in the prompt?


#17

whats the file called? the one i did it in before isnt showing up like last time i tried


#18

Program Files (x86)\Steam\SteamApps\common\Grand Theft Auto V


#19

fixed my issue after doing a fresh install of windows


#21