Cannot Load Resource


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.43
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)


System specifications image
What did you do to get this issue? To be honest I really don’t know I think this started happening after I installed Lambda Menu but I deleted it but this problem is still occurring.
What server did you get this issue on? All the servers even the pinned ones.
CitizenFX.log file https://pastebin.com/kbdv49z1
.dmp files/report IDs Its not crashing

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Please also answer those questions. It’ll help us find any common issues if present.

Have you tried deleting your caches.xml file and also your cache folder (client side) if deleting that first file doesn’t work?


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.