Cannot install : red-pip-cup error


#1

GTA V version? Latest (1.0.1365.1)
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) fivem%20error
System specifications Windows 10, intel processor, nvidia graphics
What did you do to get this issue? When installing, fivem will update the cache then when applying the new files it will get stuck on the update file then produce the error message.
What server did you get this issue on? N/A I cannot access a server
CitizenFX.log file
.dmp files/report IDs
1eab85aa-c490-4968-b846-2d84ad69b651.dmp (146.4 KB)

I’ve tried removing and reinstalling multiple times, the install process doesn’t go as i’ve seen on video tutorials because it doesn’t ask the location of my gta v files. FiveM only downloads the exe and also doesn’t show up in the application manager either(I’m not sure if it is supposed to),

This is my third attempt at installation


#2

i have the same error i tried installation and least 5 times


#3

Delete the entire FiveM and try installing again. (search FiveM in your PC and make sure you ain’t got nothing left)


#4

tried that now i got a new one “kilo-white-mobile”
lol


#5

Now I do too, hope we can get some assistance on that one


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.