Cannot install (errors while updating cache)


#1

I cannot install FiveM. The errors I’m receiving during installation are linked below:

GTA V version?
1.0.1290.1

Up to date?
Yes

Legit or Pirate copy?
Legit

Steam/CD/Social Club?
Steam

Windows version?
10

Did you try to delete caches.xml and try again?
Yes

Error screenshot (if any)
I have issues downloading:


Then if I manage to make it to 100%, this happens:

System specifications
Windows 10 PC
Intel Core i7-5820k 3.3ghz
32GB RAM
GeForce GTX 1060 6GB

What did you do to get this issue?
Attempting to update FiveM during installation.

What server did you get this issue on?
None. These are installation errors.

CitizenFX.log file
[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 219] NvNode claims ShadowPlay is enabled, disabling for this session.
[ 797] Disabled NVSP.
[ 0] Found NVSP cookie, re-enabling NVSP.

.dmp files/report IDs
Unsure how to retrieve these. I see the DMP file but I cannot open it and the Windows Help site drove me around in circles regarding how to view these crash files.

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I’ve deleted all FiveM files multiple times and started from scratch. I have disabled my Windows Firewall.


#2

I have the same issues but with a rockstar download of GTA. Will be following this one closely.

[Window Title]
Error johnny-equal-undress

[Main Instruction]
“johnny-equal-undress”

[Content]
A johnny-equal-undress caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[^] Hide details [Close]

[Expanded Information]
Crash signature: fivem.exe+634D205
Report ID: … [uploading?] (use Ctrl+C to copy)


#3

Is this the everything that’s inside the CitizenFX.log file? If so, try manually disabling NVSP and see if that helps/fixes anything.


#4

Disabled Shadowplay. Still no luck.


#5

Easiest method would be if someone downloaded the update and gave it to you and u could manually put it in folder, i did that and got the game to start but i have a completly diffrent problem, I solved your error by disabling firewalls.


#6

I myself, disabled the firewalls however the updater will still not download the update.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.