Can’t ragdoll, point, or use door controls on Lambda Menu


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? latest
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/CD/Social Club?**steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**yes
**Error screenshot (if any)**none
System specificationsAMD FX 6300 / 560rx / 8gb ram / 1TB
**What did you do to get this issue?**redownloaded Lambda
What server did you get this issue on? Riverside Whitelisted
CitizenFX.log filenone
.dmp files/report IDsnone

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
So I use the Lambda Menu(F1) and the Simple Trainer Menu(F4) and for some odd reason I can’t point nor can I ragdoll. I used to be able to do it before until all of a sudden my game kept crashing, so I redownloded fivem, and all my plugins and menus. Ever since then, I can’t point or ragdoll or use door controls on my Lambda but I could before. Keep in mind everyone else can point, ragdoll, or use door controls except for me and 2 other people on the server. I need help because without door controls, ragdoll, and pointing, I miss out on some good rp. No one can find the solution and I hope someone can give me a solution here. Plus I have tried reinstalling everything.


#2

the trainer came with an xml file that enable/disable keysbinds check in there maybe they’re disabled


#3

Simple trainer or lambda


#4

lambda would be the one with the pointing etc the vehicle menu i belive are in both im most positive lambda


#5

KEybinds are enabled, pointing is set to “VK_KEY_B” and still won’t work


#6

are you using the latest lambdamenu or like an older trainer version ?


#7

Latest version, remember I reinstalled everything. :confused:


#8

check if the dll is being blocked maybe causing it to be messed up or maybe u placed the xml in the wrong place and its not reading the keybinds


#9

How do I do that ???


#10

right click the lambdamenu.asi go to properties and there should be an unblock option http://www.thewindowsclub.com/fix-windows-blocked-access-file


#11

Unblocked it and it still doesn’t work ?


#12

you might be missing something else not sure it used to work so it might have something to do with something else show me a screenshot of ur FIVEM plugins folder and where ur fiveM exe is


#13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.