Can not join a server


#1

GTA V version? 1.0.1365.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) [Window Title]
Error august-asparagus-georgia

[Main Instruction]
FiveM has encountered an error

[Content]
RECURSIVE RECURSIVE ERROR

If you require immediate support, please visit FiveM.net and mention the details in this window.

[^] Hide details [Close]

[Expanded Information]
Crash signature: fivem.exe+C2E06C
Report ID: uploaded! (use Ctrl+C to copy)
System specifications GTX 970, Sabertooth z77, 16 gbs ddr4, intel core i5
What did you do to get this issue? Tried to join the community i play on
What server did you get this issue on? San Andreas Law & Justice
CitizenFX.log file Dont have one
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
Tried to re install fiveM, couldnt uninstall, verified gta files


#2

Uninstall any graphics mods you have.