Can Not install: error (35) bootstrapper

help

#1

When trying to activate the FiveM.exe I get an error box just after giving permission for it to install.
An error (35) occurred while checking the bootstrapper version. Check if https://runtime.fivem.net/client is available in your web browser.
All that does install is an emty folder labeled FiveM.app
Well tried the website and of course its blocked by browser protection in Chrome, Firefox and Edge, and I can’t turn said protection off or ignore the warning, it won’t let me.
Help please.

PC
1.44 Yes
Legit
Steam
Windows 10
no, how?
I have screenshots, not sure how to upload
Intel Core i7 860 @2.80GHz RAM: 16GB Vid: GTX 970
Tried a few google searches, disabled anti-virus, tried different browsers
*N/A

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

Nevermind, finally got it working, managed to find the turn off browser protection and app protection options in Quick Heal. Under Internet and Network. Been trying to find that for months.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.