Broken


#1
  1. Sometimes server won’t start after being “stopped”. (Closed)
  2. CitizenFX ROS logo bullcrap loads over serverlist, Freezes mouse, If you hide it, GTA says not logged into social club.
  3. Constant crashes, The fix for which was "“delete citizenfx folder under roaming, if that doesn’t work use windows 8 compatibility mode.”
  4. You finally get logged into your server and crash.
  5. Only supports number based ip’s and not dynamic dns service addresses. Don’t even try it, you’ll crash.

I’m sure there’s more but fuck… I’ve been trying two days straight, I don’t know what to do any more, I just want to try some things with a few
friends.

I’ve seen people using this, but I don’t know how. It’s just freaking broken.


#2

It isn’t “freaking broken” you’re just not doing it correctly,
anyhow lets start.

1- Look in your task manager, it may be a process didn’t properely close.
2- I think it’s the home key or something that does that. Pressing it again makes it go away.
3- I have no clue what causes these crashes and they certainly aren’t regular. I myself haven’t had crashing issues i didn’t create myself via scripting.
4- I think you’re going into a bad server regarding number 3.
5- The IP stuff is quite normal, we don’t resolve other adresses yet. This may come in the future.


#3

All I’ve done is “install” it. these are the problems I’ve encountered in a clean state with a local server with no mods.
I don’t know what to tell you. As far as other processes for the server thing, There aren’t any, the bat runs, the server opens for a second and then closes.

There may be some kind of issue that is my fault that I’m unaware of. But to me, a clean install of both fivereborn and gta as well as the server is broken.


#4

@batastrophe The issue is is that i haven’t experienced these, so i can’t reproduce them and debug them to find a fix. So can you give me more insight? Like your windows, drivers etc


#5

Here’s an output from driverquery if that helps. http://pastebin.com/DYBiFPkm


#6

@batastrophe said in Broken.:

Here’s an output from driverquery if that helps. http://pastebin.com/DYBiFPkm

Do you have any other machine you could attempt this on?


#7

Aside from using a virtual machine, nope.
The only problem I’m having now is crashing while on the loading screen.