Blank Screen Start Up

#1

GTA V version? 1.46
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 8.1 Pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications Intel/MSI/Geforce
What did you do to get this issue? Played FiveM
What server did you get this issue on? None
CitizenFX.log file None
.dmp files/report IDs None

Play Daily. Client works better than ever. But, since about December the start up can simply fail to happen. Client starts. Opens to the daily background color… waiting for the home browser to appear, waiting… waiting… waiting… process manager, crash client, restart, there, it starts perfectly every single second time. This error usually happens 1 or more times a day, never in row, cant think of anything that creates it or stops it. Here are logs from two separate computers.Blankscreen Startup-01.rar (5.4 KB)
BlankscreenStartup-02.rar (5.4 KB)

Appears to be the same error as this: Fivem is stuck on start screen

0 Likes

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

0 Likes

#3

Try this [Solution] Forcing FiveM to use your discrete GPU | Infinite Loading Fix

0 Likes

#4

This error differs from the one described as “discrete GPU” this isn’t a constant error, it happens 1 in 5 startups, all others are okay. This isn’t a laptop computer but rather highend desktop with Nvidia GPU.

0 Likes

#5

Still a thing… particularly after task managing and crashing fivem to exit. Which is something I’ve always done, without this result. While this blank screen start up is only new in the past two months, and never before this.

0 Likes

#6

Still a thing…

0 Likes

closed #7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes