Banned for no reason and running a server so need to be able to log in

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.44
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any)


System specifications
AMD-6300 Six-Core Processor

Nvidia GeForce GTX 1060 3GB

8 GBs of ram
What did you do to get this issue? Nothing
What server did you get this issue on? All of them
CitizenFX.log file
[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 1203] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 2672] Initialized system mapping!
[ 16093] CitizenFX Steam child starting - command line: “C:\Users\Dylan\AppData\Local\FiveM\FiveM.exe”
[ 18953] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 21172] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 21406] Initialized system mapping!
[ 21625] CitizenFX Steam child starting - command line: “C:\Users\Dylan\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:11380
[ 21625] Initializing Steam parent.
[ 21656] Initializing Steam parent: Steam’s running.
[ 21765] Initializing Steam parent: Initializing presence.
[ 21797] Initializing Steam parent: Attempting to run processes.
[ 21828] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 24031] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 24297] Initialized system mapping!
[ 24531] CitizenFX Steam child starting - command line: “C:\Users\Dylan\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:11380
[ 24531] game parent PID: 11380
[ 24547] waiting for process to exit…
[ 25218] hello from “C:\Users\Dylan\AppData\Local\FiveM\FiveM.exe”
[ 26609] Got ros:launcher process - pid 12768
[ 26703] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 28937] Couldn’t query ShadowPlay status from NvNode, bailing out.
[ 29047] MumbleAudioInput::InitializeAudioDevice: Initialized audio capture device.
[ 29078] Initialized system mapping!
[ 29453] hello from “C:\Users\Dylan\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=11380 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 29547] launcher! “C:\Users\Dylan\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=11380 “C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 29609] Initialized system mapping!
[ 30125] Replacing function table list entry 0x140564000 with 0x140564000
[ 30656] C:\Users\Dylan\AppData\Local\FiveM\FiveM.app\citizen\clr2\lib\mono\4.5 CitizenFX.Core.pdb is not a platform image (even though the dir matches).
[ 34687] Replacing function table list entry 0x142d79000 with 0x142d79000
[ 35250] Skipping XAudio2 patches - XAudio 2.7 is present.
[ 35781] [FontRenderer] Initializing DirectWrite.
[ 38953] versioning: /prod/gtav/launcher_online_config.xml
[ 38968] versioning: /prod/gtav/launcher_online_config.xml
[ 39203] versioning: /prod/gtav/versioning.xml
[ 39406] versioning: /prod/gtav/versioning.xml

.dmp files/report IDs 2a202ee2-b230-4bbc-8aa1-e5160e8e07ba

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

This is a fivem anti-cheat system ban but I dont see why it banned me, I don’t use injectors or any type of mod menu i’m always on job servers.


#4

Well the system detected something that shouldn’t be there. So you are banned for a reason. You will not get unbanned. You will have to wait 13 days.


#5

None of us here can assist you as the message says.

You can email pr@fivem.net if you feel it was a false positive but they can take awhile to respond so you may as well just wait out the ban.

I would recommend removing any mods you have and verifying your game files.

Lambda Menu and Simple Trainer are fine.


#8

Hi there,

The ban system only gets triggered when some sort of cheat is detected. Unfortunately this means that either yourself, or somebody else using your account, has used a cheat/hack. If you are convinced this was not you who did it, then you might want to consider changing your account’s password because it may be compromised.

Unfortunately, as stated in the ban message, FiveM staff is unable to assist you in the event of a global ban. You will have to wait for the ban to expire.

:mascot: