Authentication failed invalid credentials


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.43
Up to date? YES
**Legit or Pirate copy?**Original
**Steam/CD/Social Club?**Social club
Windows version? 10
Did you try to delete caches.xml and try again? I don’t have these files
Error screenshot (if any) https://imgur.com/a/nQDzBC7
System specifications GTX 1070, I5 processor , 16 GB ram (my pc isn’t the problem)
What did you do to get this issue? I tried to install the FiveM App , first I got LZMA error then i tried to reinstall and then I got authentication error
https://imgur.com/0ZBQPF8

What server did you get this issue on? I didn’t
CitizenFX.log file

[ 0] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 16] NvNode claims ShadowPlay is enabled, disabling for this session.
[ 125] Disabled NVSP.
[ 433172] Initialized system mapping!
[ 433656] CitizenFX Steam child starting - command line: “C:\Users\Jakiros420\AppData\Local\FiveM\FiveM.exe”
[ 433766] hello from “C:\Users\Jakiros420\AppData\Local\FiveM\FiveM.exe”
[ 433860] Got ros:legit process - pid 9972
[ 433953] Detected NVIDIA Node, attempting to query ShadowPlay status…
[ 433969] NvNode claims ShadowPlay is disabled, bailing out.
[ 434000] Initialized system mapping!
[ 434110] hello from “C:\Users\Jakiros420\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:legit --parent_pid=1396 “C:\Program Files\Rockstar Games\Grand Theft Auto V\GTAVLauncher.exe”
[ 449031] EndpointMapper::HandleRequest: POST /ros/login
[ 0] Found NVSP cookie, re-enabling NVSP.

.dmp files/report IDs idk whats this

If an issue with starting:
GTA V folder screenshot https://imgur.com/a/BzVMsFY
GTA V/update/x64/dlcpacks screenshot https://imgur.com/a/IhflgYt
Filepath to FiveM folder C:\Users****\AppData\Local\FiveM\FiveM.exe
FiveM client folder screenshot https://imgur.com/a/aZ4bC84
Did you try to disable/uninstall your Anti-virus? Trying atm ill update

Also add what you already tried so far.

*My login info is right and I typed it well
*My GTAV is clean I downloaded it specifically for FiveM, no mods added (ever)
*I disabled my anti virus and reinstall , nothing changed


#2

log into rockstart club on there website and either remove two step verification or log in with it on the site and try again.

if you do not have it then perhaps try disabling your virus scanner.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.