Authenticating with Nucleus failed! That's bad

A couple of days ago, my server was blocked by FiveM because it probably wasn’t a real VPS/Dedicated Server provider; I used HostHavoc which was easier to use. I didn’t feel like sending an email because they most likely won’t respond fast so I resorted to DigitalOcean which was confusing to me. I created an Ubuntu 16.04.6 (LTS) x64 that has a 4 GB Memory / 80 GB Disk.

I proceeded to create a Linux server, however, when I finished and went to go run the server via PuTTy it keeps saying “Authenticating with Nucleus failed! That’s bad.” and the server won’t show up in the direct connect tab. This has never happened to me before. If someone could please help me that would be great. Thank you!

Annotation%202019-10-09%20233425|499x500
Just in case image doesn’t show: https://ibb.co/YR1HcVB

Are you running the latest server artifacts?

That’s interesting - I don’t see how one would effect the other I host my fivem server on a different host than my gaming pc which happens to be an old box on Ubuntu 18.04 LTS, and my server is always either accessible via the direct connect menu, or populates with it;

I have recently been getting that error, but it doesn’t effect gameplay and usually a quick restart of the fivem service fixes it; In your case, however, you may need to generate a new license key using the documentation.

Try this:
https://docs.fivem.net/server-manual/setting-up-a-server/#linux

I tried both the latest server artifacts and the one back in Sept. 14 when I was created my first server using HostHavoc. Both said the same thing.

What do you mean by restart of the FiveM service? And I’ve generated license keys in attempt to fix this.

I mean it as in - Stop the server, as its running (like ctrl + C while the server’s running), re-run the command, and voila - you should be good to go; For me, this takes care of my issue, but it comes back every 4 / 10 times on average.

I’m not sure how or why, but I recreated my droplet and changed it to a Ubuntu 18.04.3 (LTS) x64, generated a new license key for the new ip address, and updated the firewalls so it could show in direct connect and it worked. Thank you.

1 Like

Excellent! Thanks for marking the answer! This will help those with a similar issue!

Edit: a droplet is a virtual server by the way!

1 Like