Assertion failure(line 1133) on startup

#1

GTA V version? 1.0.1604.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
error
System specifications i7-9700k, 16gb ddr4, GTX970
What did you do to get this issue? Installed FiveM and tried to start it up.
What server did you get this issue on? -
CitizenFX.log file
.dmp files/report IDs

[         0] Detected NVIDIA Node, attempting to query ShadowPlay status...
[        16] Initialized system mapping!
[        94] CitizenFX Steam child starting - command line: "C:\Users\Roli\AppData\Local\FiveM\FiveM.exe" 
[       219] NvNode claims ShadowPlay is *enabled*, disabling for this session.
[       781] Disabled NVSP.
[       969] Detected NVIDIA Node, attempting to query ShadowPlay status...
[       985] Initialized system mapping!
[      1094] CitizenFX Steam child starting - command line: "C:\Users\Roli\AppData\Local\FiveM\FiveM.exe" 
[      1203] NvNode claims ShadowPlay is disabled, bailing out.
[      1250] Detected NVIDIA Node, attempting to query ShadowPlay status...
[      1266] Initialized system mapping!
[      1375] CitizenFX Steam child starting - command line: "C:\Users\Roli\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_SteamChild.exe" -steamparent:20028
[      1375] Initializing Steam parent.
[      1391] Initializing Steam parent: Steam's running.
[      1391] Initializing Steam parent: Initializing presence.
[      1422] hello from "C:\Users\Roli\AppData\Local\FiveM\FiveM.exe" 
[      1485] Got ros:legit process - pid 3316
[      1531] Detected NVIDIA Node, attempting to query ShadowPlay status...
[      1547] Initialized system mapping!
[      1656] hello from "C:\Users\Roli\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSLauncher" ros:legit --parent_pid=20028 "G:\GTAV\GTAVLauncher.exe"
[      1750] NvNode claims ShadowPlay is disabled, bailing out.
[      1828] Detected NVIDIA Node, attempting to query ShadowPlay status...
[      1828] Detected NVIDIA Node, attempting to query ShadowPlay status...
[      1844] Initialized system mapping!
[      1844] Initialized system mapping!
[      1969] CitizenFX Steam child starting - command line: "C:\Users\Roli\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_AuthBrowser" --type=gpu-process --field-trial-handle=2060,14203879581167263879,15182723371291298855,131072 --no-sandbox --locales-dir-path="C:\Users\Roli\AppData\Local\FiveM\FiveM.app\bin/cef/" --log-file="C:\Users\Roli\AppData\Local\FiveM\FiveM.app\cef.log" --resources-dir-path="C:\Users\Roli\AppData\Local\FiveM\FiveM.app\bin/cef/" --lang=en-US --gpu-preferences=KAAAAAAAAACAAwAAAQAAAAAAAAAAAGAAAAAAAAEAAAAIAAAAAAAAACgAAAAEAAAAIAAAAAAAAAAoAAAAAAAAADAAAAAAAAAAOAAAAAAAAAAQAAAAAAAAAAAAAAAFAAAAEAAAAAAAAAAAAAAABgAAABAAAAAAAAAAAQAAAAUAAAAQAAAAAAAAAAEAAAAGAAAA --use-gl=swiftshader-webgl --log-file="C:\Users\Roli\AppData\Local\FiveM\FiveM.app\cef.log" --service-request-channel-token=14617876288859603066 --mojo-platform-channel-handle=972 /prefetch:2
[      1985] CitizenFX Steam child starting - command line: "C:\Users\Roli\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_AuthBrowser" --type=renderer --no-sandbox --log-file="C:\Users\Roli\AppData\Local\FiveM\FiveM.app\cef.log" --field-trial-handle=2060,14203879581167263879,15182723371291298855,131072 --disable-gpu-compositing --service-pipe-token=15413563958118164376 --lang=en-US --locales-dir-path="C:\Users\Roli\AppData\Local\FiveM\FiveM.app\bin/cef/" --log-file="C:\Users\Roli\AppData\Local\FiveM\FiveM.app\cef.log" --resources-dir-path="C:\Users\Roli\AppData\Local\FiveM\FiveM.app\bin/cef/" --disable-extensions --disable-pdf-extension --device-scale-factor=1 --num-raster-threads=4 --enable-main-frame-before-activation --service-request-channel-token=15413563958118164376 --renderer-client-id=3 --mojo-platform-channel-handle=2608 /prefetch:1
[      2031] NvNode claims ShadowPlay is disabled, bailing out.
[      2047] NvNode claims ShadowPlay is disabled, bailing out.
[     35110] EndpointMapper::HandleRequest: POST /ros/validate
[     35344] GlobalError: Assertion failure: false (c:\gl\builds\edf06b9b\0\cfx\fivem\vendor\rapidjson\include\rapidjson\document.h:1133)
[     35531] Process crash captured. Crash dialog content:
[     35531] FiveM has encountered an error
[     35531] Assertion failure: false (c:\gl\builds\edf06b9b\0\cfx\fivem\vendor\rapidjson\include\rapidjson\document.h:1133)
[     35531] 
[     35531] If you require immediate support, please visit <A HREF="https://forum.fivem.net/">FiveM.net</A> and mention the details in this window.
[     35547] Found NVSP cookie, re-enabling NVSP.
[     37641] Crash report service returned si-285e418363db4751b857d9e28ba96f0c

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder C:\Users\Roli\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
Reinstall, disable antivirus, clear cache folder, delete caches.xml

0 Likes

#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

0 Likes

#3

The same problem here, if I find the solution, I’ll show it to you.

written with google translator sorry if you do not understand me much xd

0 Likes

#4

So I joined the discord and read back on the technical support channel, another guy had the same problem. Apperently this error means that you account doesnt own GTA V, it just doesnt display the error correctly. In my case I was trying to login with my wrong social club account that doesnt have GTA. After logging in with the correct one everything works. I hope that me being dumb helps someone in the future :smiley:

0 Likes