Assertion failed + LZMA Decoding error 9


#1

After crashing a couple times with DXGI_DEVICE_REMOVED error and finding no solutions that worked for me, I decided to delete my cache. This broke my game entirely. So I decide to reinstall FiveM completely. I delete FiveM’s folder and use a program called “Search Everything” to scan all my drives for anything relation to FiveM, then deleted it all. Then I try to install it. Broken.
I frequently get LZMA decoding error 9 while installing, but closing the installer and reopening it seems to help it move past the error. A couple times my installer would freeze at 52/53 percent. Again, restarting it would make it move past. The forums have no useful information on either of these issues.
While I was 99% certain I had no mods currently installed in my GTA, I decided I may as well try reinstalling the whole fuckn game just to be safe. (This took like 18 hours btw)
So, on a completely fresh install of GTA, and a brand new download of the FiveM installer, I try it.
Same problems.
But now the Assertion failed error is along for the ride. I uninstall all C++ Redistributables as some forum post said to, and I install the one he linked, along with the x86 version and the latest x64 update.
Doesn’t matter.
Assertion failed.
Please save me.

GTA V version? Latest
Up to date? Yes, just reinstalled fresh
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Pro
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) image
System specifications
i3-6100 CPU
8GB RAM
GTX 950 GPU
MSI H110M MOBO
What did you do to get this issue? Tried reinstalling.
What server did you get this issue on? I don’t get that far
CitizenFX.log fileCitizenFX.log (567 Bytes)

.dmp files/report IDs Don’t know where to find that

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
C:\Users\admin\Desktop\New folder\FiveM.app Had it here temporarily
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? I don’t even have one. Defender disabled in services.msc.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

SOLVED.
Run windows in Safe Mode with Networking and once logged in, connect to your internet, then run the installer.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.