An "access denied" error was encounted when updating FiveM. please try to run the game as an administrator, or contact support


#1

To receive support, please fill out the following template, and remove this top text.

**GTA V version?newest
**Up to date?yes
**Legit or Pirate copy?legit
**Steam/CD/Social Club?steam
**Windows version?10
**Did you try to delete caches.xml and try again? no couldn’t find it
**Error screenshot (if any)
**System specifications ?
**What did you do to get this issue? try and install FiveM
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

I have tried to create a new account and it came up with same message and I also tried to restart my pc but nothing has worked plz help


#2

Your account on your computer has administrative privileges, right?


#3

did you also right click on it and click on “run as administrator” ?


#4

FiveM won’t run under elevated privileges. It just needs the account it’s being installed under, to be the system administrator.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.