An acces denied error ... when updating fivem pls try to run a game as an administrator. I run game as an administrator and there is the same thing

help

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Up to date?
Legit or Pirate copy? legit
Steam/CD/Social Club? CD
Windows version? 7
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.


#2

Update windows to 8 or 10, as this fixses it as fivem is not supported by windows 7, you can read that on fivem.net


#3

But i was playing 2h ago


#4

yeye, it works for some people but it’s 10x recommended to use 8 or 10


#5

Windows 7 is supported its just recommended to use windows 8.1 or 10.

fill out the whole support template if you want assistance.