Always being in solo session

roleplay

#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Last one
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Wndows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) -
System specifications GTX 1070 8gb, 8GB RAM, i3-4160 @3.60GHz
What did you do to get this issue? Play the game on servers
What server did you get this issue on? Romania RP (EU Economy)
CitizenFX.log file CitizenFX.log (581.8 KB)
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot http://prntscr.com/im1uhd
GTA V/update/x64/dlcpacks screenshot http://prntscr.com/im1uur

Filepath to FiveM folder AppData/Local
FiveM client folder screenshot http://prntscr.com/im0bgf
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.
I alredy tried to delete cache but it didn’t worked. I heard that I can uninstall it and download it back maybe it will fix but if there is a easier method I would like to know.


#2

Please fill out the entire support template…


#3

I fixed this removing all the files in the ''plugins ‘’ folder.


#4
[    418453] GlobalError: [vRP] Ping timeout.
[    418484] Killing network: [vRP] Ping timeout.
[    418562] Killing network, stage 2...

Seems like the server is using vRP, It is kicking you because you have a too high ping.
Contact the server admins to increase the ping limit or get a better connection to the server.


#5

Thanks, I will try that


#6

Still not working, please help


#7

Please do so, this is not a FiveM issue, rather a server configuration issue.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.