Add on vehicles not loading


#1

GTA V version? 1.44
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) N/A
System specifications
What did you do to get this issue? Added an add-on vehicle from gta5-mods
What server did you get this issue on? Multiple that I’ve set up now
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

So, I know it’s a me problem at this point because I have attempted to add add-on vehicles to my own test server and when they are loading in I don’t crash, but I get ‘FiveM could not load the vehicle model in time, a crash was prevented’. Yet this doesn’t happen on someone else’s server that they have set up with the exact same vehicle.
I am so confused at this point I don’t know what I can adjust on my server to make this work.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

its still the vehicle you must be doing something differently or missing a meta file that is needed.


#4

I just cleared the entire server down to it’s bare bones and tried a vehicle with a handling, carcols, carvariations and vehicle.meta files and it did the same thing. Maybe its a model thing.


#5

all i know is it isnt a FiveM client issue rather a server side problem but due to how the vehicle might be getting installed, remove the vehicle from your start up if it stops then you need to keep working at the problem with the vehicle.


#6

No probs, thanks for getting back to me I’ll keep trying.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.