Add-on police lights not working


#1

Addon police car lights aren’t working even though I installed the carvariations and carcols correctly I have tried 5 different add-on cars none of the lights seem to work.


#2

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:


#3

this is not the place for this, if you are using ELS server side ask in the original topic.


#4

I never said it was ELS??? its non els.


#5

Still not the right category to post this.

Moved to #development:scripts


#6

hence me saying “if” you are using ELS as you never stated if it was ELS or none ELS.


#7

What add-on vehicles are they? Can you send over your files so we can take a look? The metas and a link to the vehicles would be helpful.


#8

carvariations.meta (1.2 KB)
__resource.lua (375 Bytes)
carcols.meta (31.5 KB)
Hers the car link I’ve also changed the ytd’s and yft files to sheriff3.ytd for example https://www.lcpdfr.com/files/file/10478-lspdlssd-2014-dodge-charger-pursuit/