Add-on cars causing Juliet-August-Triple

help

#1

GTA V version? 1.43
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? yes
Did you try to delete caches.xml and try again? Yes
System specifications

AMD FX-8350
16GB DDR3 1600
GTX 960 4GB wind force edition

What did you do to get this issue? I spawned the add-on car that i converted over to fivem
What server did you get this issue on? My Testserver
CitizenFX.log file
CitizenFX.log (74.3 KB)

.dmp files/report IDs
780ba907-009f-4a69-aea8-47c227156a55.dmp (5.0 MB)

Here’s what the dump says. Its a bit odd, and dont know the FiveM error codes all that well yet, so i figured I’d post this on technical support, with dump, I have modified everything as the forum posts suggest, and directed and triple checked all the meta files for the vehicle, and its still crashing my fiveM client, even though the textures are small, and what not. So no idea, it looks to be a memory error, like some sort of issue accessing a value or hash thats in memory for some reason, like it has no perms to do so, so its causing CTD(s) so, heres hoping this is just something stupid lol :stuck_out_tongue:

Dump Summary

Dump File: 780ba907-009f-4a69-aea8-47c227156a55.dmp : C:\Users\foxx\AppData\Local\FiveM\FiveM.app\crashes\780ba907-009f-4a69-aea8-47c227156a55.dmp
Last Write Time: 4/4/2018 7:13:16 PM
Process Name: FiveM.exe : C:\Users\foxx\AppData\Local\FiveM\FiveM.exe
Process Architecture: x64
Exception Code: 0xC0000005
Exception Information: The thread tried to read from or write to a virtual address for which it does not have the appropriate access.


#2

NVM, I figured it out lol, Twas the load order of the meta files, that was causing the errors. One of the guides I read on converting custom cars had specified to leave the load order that the content.xml states, but what I read later on is that if you don’t have the handling file load first before the others, it can cause spawning issues such as this one. #solved


#3

wait what did you do, all of mine work besides pd8. How do i fix that


#4

check the load order of the __resource.lua. Make sure handling goes first where you declare the data_files and their load order.

for example:
data_file ‘HANDLING_FILE’ ‘data/handling.meta’
data_file ‘VEHICLE_METADATA_FILE’ ‘data/vehicles.meta’
data_file ‘CARCOLS_FILE’ ‘data/carcols.meta’
… Etc.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.