500 Error (Forum Issue)


#1

I’m trying to update my thread with the release of V6.5 - I’ve had to add is as a reply to that post as I keep getting “Error 500” when trying to edit the main post.


#2

This is not the first time this has happened to a topic that had a lot of edits already. The only way that was ever solved was by creating a whole new topic. Not sure what’s causing this exactly.


#3

To confirm, I need to create a new topic? If so, can you close my old one?


#4

Yes go for it, I’ll close your old one when your new one is up.


#5

Tried to make a new one, Error 500 haha, I tried deleting shit loads of text as well to see if it was that.

Any limits on my account?


#6

No I can’t change your posts either. It’s a weird bug and you probably can’t use half of your original post. As the combination somehow bugs the fuck out of Discourse. It’s either trial and error trying every single possible combination or just starting from scratch making sure it differs enough from your original topic.


#7

Finally done it haha, absolute nightmare that.

Please close: [vRP Framework]-[Dunko Edited V6.2 - FX Server] UPDATED 10/11/2017 - Supports 12 languages


#8

Done :wrench: :wink:


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.