404 error when starting fiveM


#1

To receive support, please fill out the following template, and remove this top text.

GTA V version? - Yes
Up to date? -Yes
Legit or Pirate copy? - Legit
Steam/CD/Social Club? Social Club
Windows version?- Windows 10
Did you try to delete caches.xml and try again? -Yes
Error screenshot (if any) - image
System specifications
What did you do to get this issue? When I start FiveM
What server did you get this issue on? No server, cant even get in.
CitizenFX.log file
.dmp files/report IDs - it says crash signature: ros-patches–five.dll+3F1E4

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

I also reinstalled the game, and five M.
I also installed the game and five M on another computer here at home and did the exact same thing and it works but not in this computer, I dont know what to do please help.


#2

Happend to me too. But with different errors. It says that FiveM needs Windows 10 (Something) or crashes may occur, which is what is happening now. I think atleast. And now I am playing on a Windows 10 pc and it’s working perfectly.


#3

try to Reinstall Grand Theft Auto V


#4

He has, haven’t you read the whole thing?


#5

I have the very same problem, Steam version and windows 10 though


#6

Have you managed to solve it, OP?


#7

no not yet :frowning:


#8

Remove the cashes the Inside!!!


#9

Still no fixes? :sweat:


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.